Author Topic: Help me install language pack  (Read 23672 times)

armars

  • Beginner
  • *
  • Posts: 3
Help me install language pack
« on: May 24, 2008, 16:37:20 pm »
Hello!

I'm using new Joomla! 1.5.3 eCommerce Edition

and downloaded this - Language_Pack_for_VirtueMart_1.1.0.zip

How change language to russian?? ???

this language pack is for both - Joomla! 1.5.3 and VirtueMart 1.1
or only for VirtueMart 1.1 ??

thanks

Pisu

  • Moderator
  • Jr. Member
  • *
  • Posts: 451
  • ..still looking for..
    • Blog di Stefano Bagnatica
Re: Help me install language pack
« Reply #1 on: May 25, 2008, 11:34:10 am »
The language pack contains only language for VirtueMart 1.1.

So, firstly you have to download the right Joomla Russian package (maybe here? http://joom.ru/), and select it as default Joomla language.

Then, upload the VirtueMart language pack (unzip and upload to /administrator/components/com_virtuemart), and russian language will be automatically used also for VirtueMart.

PS: if you have encoding problems, try here:
http://forum.virtuemart.net/index.php?topic=36027.msg121259#msg121259
Pisu - Team VMItalia (Supporto Italiano VirtueMart)
www.stefanobagnatica.it | www.vmitalia.net