Author Topic: [Solved] Admin buttons wont work (aka FAT and EXT undefined, no tabs)  (Read 31962 times)

Forrest

  • Full Member
  • ***
  • Posts: 1972
  • Me and my baby
    • Web Developer
Re: [Solved] Admin buttons wont work (aka FAT and EXT undefined, no tabs)
« Reply #30 on: April 18, 2011, 09:43:59 am »
Ah, so this is not a link from within the VM admin? This is not happening when you just login.

You are actually clicking a URL from an email, and following that URL. Makes more sense. Likely just a coding error in the printout of the Purchase Order email... at least my initial guess. Use the forum to learn about admin email file/template locations. I'm sure there is documentation on that, if not your specific issue.

mus1402

  • Beginner
  • *
  • Posts: 35
I found a solution to my problem. Thanks to this post: http://forum.virtuemart.net/index.php?topic=55152.msg181923#msg181923
***><>*<>*<>*< DISCOVER the HIDDEN SECRET how 18yr old make thousands dollar monthly - http://tinyurl.com/HowToMakeMoneyOnFiverr >*<>*<>*<><***

mus1402

  • Beginner
  • *
  • Posts: 35
I have another issue. I think this one is more related to the topic.

Here's what I did to get the error:
1) Go to this site: http://demo.cxcee.com.php5-18.dfw1-2.websitetestlink.com
2) On the left pane, I logged in as Admin
3) I clicked 'Admin' link as shown:
4) After clicked, I got this VM Control Panel white page with no tab and 'FAT & EXT undefined' error in Firefox: http://i.imgur.com/as34V.png

Please help me how to fix this?  ???
***><>*<>*<>*< DISCOVER the HIDDEN SECRET how 18yr old make thousands dollar monthly - http://tinyurl.com/HowToMakeMoneyOnFiverr >*<>*<>*<><***