Author Topic: [Solved] Terms & conditions....  (Read 3530 times)

redp

  • Beginner
  • *
  • Posts: 7
[Solved] Terms & conditions....
« on: April 26, 2008, 17:55:02 pm »
In the configuration of VM, I have the Terms & Conditions checkbox unchecked, as I do not require users to commit to this. However, when a customer is regestering/purchasing, the T&C checkbox is viewable and requires to be checked by the end user.

Am I right to think that if I have the box unchecked in the configuration within the backend then the option should not be there for the end user?

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27426
  • Always on vacation
    • Jenkin Hill Internet
Re: Terms & conditions....
« Reply #1 on: April 26, 2008, 22:41:32 pm »
Go To VM Admin/Configuration/Manage user fields.

Locate "agreed", unpublish it and make it not required.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.8 PHP 7.0.33
Testing VM .3.6.0.10075 on Joomla 3.9.8

redp

  • Beginner
  • *
  • Posts: 7
Re: Terms & conditions....
« Reply #2 on: April 27, 2008, 02:18:18 am »
Many thanks for this info, I have followed your advice and it has resolved my query.

It has also made me aware of other factors within the "Manage User Fields" to which I thank you also.

alish

  • Beginner
  • *
  • Posts: 10
Re: [Solved] Terms & conditions....
« Reply #3 on: August 17, 2009, 14:01:57 pm »
any body knows from where i can edit "terms and conditions" in virtumart?

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27426
  • Always on vacation
    • Jenkin Hill Internet
Re: [Solved] Terms & conditions....
« Reply #4 on: August 21, 2009, 18:44:24 pm »
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.8 PHP 7.0.33
Testing VM .3.6.0.10075 on Joomla 3.9.8