Author Topic: installed 1.1 on J1.5 Linux - problems with ps_perm.php and layout  (Read 4156 times)

giuse

  • Beginner
  • *
  • Posts: 4
Hi, I installed VM 1.1 on J1.5.3. Everything works fine on my Windows localhost while in the live site (Linux) I get:
  • a lot of warnings like the following (same error but on multiple lines)
Code: [Select]
Warning: Cannot use a scalar value as an array in /home/administrator/components/com_virtuemart/classes/ps_perm.php on line 93
    Having opened that file, I have seen that the error occurs wherever it is used the $auth[...] variable  ???[/li]
What can I do to go live with VM 1.1?
Any idea?
Thanks a lot

Giuse

giuse

  • Beginner
  • *
  • Posts: 4
Re: installed 1.1 on J1.5 Linux - problems with ps_perm.php and layout
« Reply #1 on: April 25, 2008, 23:07:45 pm »
I just replaced the ps_perm.php file with the one of VM1.1 RC3 and it works again, so I think there is a problem with that file in the stable version for Linux installation.
cheers

Giuse