Author Topic: [FIXED] Administration Panel issues in rev 1371  (Read 3482 times)

oldrock

  • Beginner
  • *
  • Posts: 40
[FIXED] Administration Panel issues in rev 1371
« on: April 17, 2008, 03:58:38 am »
After installing nightly build 1371 my VirtueMart admin panel has some issues:

1. The configuration screen is stretched horizontally across several screen widths

2. When I select "Extended Layout" the screen goes blank, and nothing I can do will get me back into any Virtuemart admin screen.  This has happened on three installations now and I still haven't figured out how to make it work again.  Each I select the VirtueMart component its control panel appears for a second and then disappears.  None of the Joomla menus are visible either.

I'm now dead in the water -- any suggestions for debugging this would be appreciated.

Joomla! 1.5.2 (same problem on 1.5.1)
Platform Type: Debian
MySQL Version: 5.0.45
PHP Version: 4.4.7

UPDATE  I just found the cookies that control the VirtueMart Exended Layout on each of the three installations.  When I deleted those cookies I was able to see the VirtueMart administrator panel again. 

I still have the problem of it stretching across several screen widths.

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27473
  • Always on vacation
    • Jenkin Hill Internet
Re: Administration Panel issues in rev 1371
« Reply #1 on: April 17, 2008, 10:42:05 am »
1371 from dev.virtuemart works fine for me - the new style Extended Layout works OK and looks good.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.10 PHP 7.0.33
Testing VM 3.5.0.10097 on Joomla 3.9.10

devonvmz

  • Beginner
  • *
  • Posts: 23
Re: Administration Panel issues in rev 1371
« Reply #2 on: April 17, 2008, 17:01:40 pm »
I'm having the same problem with nightly build 1371.

I deleted the cookies and was able to access the "Simple Layout" but When I try to access the "Extended Layout", the VM Admin Panel disappears.

Joomla 1.52
VM 1.1 nightly build 1371
IE 7

Update: seems to be a problem with IE7. Works fine in Firefox.

Update: I'm having problems with vertical scrolling in Firefox.

Thank you,
Devon

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27473
  • Always on vacation
    • Jenkin Hill Internet
Re: [CONFIRMED] Administration Panel issues in rev 1371
« Reply #3 on: April 17, 2008, 20:41:46 pm »
I had no problems with FireFox but with IE8beta the simple layout has horizontal scrolling. The extended view does not have scrolling, but there are display issues with the drop down top menu - everything works, though. With Safari the simple layout also has a horizontal scroll bar and the extended menu displays OK but the top drop down menu does not work at all. In all cases there is an error, 'tabs_dashboard' is undefined.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.10 PHP 7.0.33
Testing VM 3.5.0.10097 on Joomla 3.9.10

websnail

  • Beginner
  • *
  • Posts: 32
Re: [CONFIRMED] Administration Panel issues in rev 1371
« Reply #4 on: April 17, 2008, 23:17:57 pm »
Just to note there is a problem with the extended view when adding/editing the Attribute list for a product... It seems someone has set the class length too short because it won't all the page to scroll or expand further down than about 2 or 3 attributes with a couple of properties each...

This on SVN build as of this afternoon at 14:35GMT.