Author Topic: [UNDER REVIEW] Breadcrumb error on ask a question.  (Read 3222 times)

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27480
  • Always on vacation
    • Jenkin Hill Internet
[UNDER REVIEW] Breadcrumb error on ask a question.
« on: January 28, 2008, 23:31:24 pm »
Using VM 1194 on J 1.5 final, Ask a question about his product works, but the breadcrumb pathway shows the link code.



Can anyone else confirm this? This is on Beez template and I have the same error on  Righteous Red template. On rhuk_milkyway this is truncated to  Home  <a

Database Version: 4.1.22
PHP Version:       5.2.4
Web Server: Apache
VirtueMart 1.1: Ver. 1194
Joomla! Version: Joomla! 1.5 Final
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.10 PHP 7.0.33
Testing VM 3.5.0.10097 on Joomla 3.9.10


jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27480
  • Always on vacation
    • Jenkin Hill Internet
Re: Breadcrumb error on ask a question.
« Reply #2 on: January 30, 2008, 00:05:26 am »
I still see it with 1198 on J1.5 final with both PHP4.4.4 and 5.2.4. - maybe something in server configuration?
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.10 PHP 7.0.33
Testing VM 3.5.0.10097 on Joomla 3.9.10


jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27480
  • Always on vacation
    • Jenkin Hill Internet
Re: Breadcrumb error on ask a question.
« Reply #4 on: January 30, 2008, 15:26:41 pm »
No, I get it with PHP 5.2.4 as well as 4.4.4 - when I get an hour to spare I'll do a fresh 1.5 install on a different server.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.10 PHP 7.0.33
Testing VM 3.5.0.10097 on Joomla 3.9.10