Author Topic: VM 1.1b2 - shipping in multi currency error  (Read 2968 times)

DrAenn

  • Beginner
  • *
  • Posts: 5
VM 1.1b2 - shipping in multi currency error
« on: January 19, 2008, 17:27:53 pm »
hi,
i have installed VM 1.1b2 and in checkout - Shipping method - i have problem:
i set in shipping rate price in EURO and go to chckout in CZK - first summary is OK, but in final summary is other number higher!
here is example:
2.36 EUR us basic sipping and packages
after convert to CZK 61.64
go to next and this CZK 61.64 is NOW 1.609,91:(
can you help me anybody?

Thanks DrAenn

DrAenn

  • Beginner
  • *
  • Posts: 5
Cant save in UTF-8
« Reply #1 on: January 22, 2008, 23:09:55 pm »
Hi, i have two problems:
1st i have setting in VM 1.1B2 multicurrency. Master currency id EURO second currency CZK ans SKK.
All is ok if i change currency under shipping part. Here i can see price in good rate, but above in invoce i see big number (shipping and packages no 63 but 1.600)
2nd problem is this: ii setting in joomla database.php work for UTF8. Now all is ok, but i cant save description products or categories for not accept my czech fonts. I save only standard fonts and finish in first word.

Can you help me, please?
DrAenn

[attachment cleanup by admin]

aravot

  • Peter
  • Moderator
  • Sr. Member
  • *
  • Posts: 2874
    • VirtueMart Extensions
Re: VM 1.1b2 - shipping in multi currency error
« Reply #2 on: January 23, 2008, 19:04:45 pm »
Please always try to mention the Joomla version that you are using, that said are you using VM 1.1 beta 2 or a nightly build, if beta 2 than please update to a nightly build most probably you will have to uninstall and reinstall because lost was changed since beta2 remember to BACKUP if you are on production site which is not recommended since the release it still beta, if you are using a nightly build please state which revision, so I could help you better.

DrAenn

  • Beginner
  • *
  • Posts: 5
Re: VM 1.1b2 - shipping in multi currency error
« Reply #3 on: January 24, 2008, 18:53:53 pm »
Hi Peter,
thank you for answer. I use Joomla 1.0.14 clear instalation, VM 1.1b2 latest night.b. version

DrAenn

  • Beginner
  • *
  • Posts: 5
Re: VM 1.1b2 - shipping in multi currency error
« Reply #4 on: January 25, 2008, 15:58:27 pm »
Hello, today i install latest VM 1.1:nb 1186 with Joomla 1.0.14, site code UTF-8 Czech, still the same problem in save description on cetagory or products. See pics, thank you for help;-)
DrAenn

[attachment cleanup by admin]