Author Topic: Strange J!1.5 Warning  (Read 9169 times)

mtk

  • Jr. Member
  • **
  • Posts: 96
  • Joomla & RTL Expert
    • MtK - Smart Internet Solutions
Re: Strange J!1.5 Warning
« Reply #15 on: January 23, 2008, 01:09:12 am »
the offline/online does not affect this any more.

it seem like a PHP4 bug (as said by jenkinhill)

Michael Thomsen

  • Beginner
  • *
  • Posts: 21
Re: Strange J!1.5 Warning
« Reply #16 on: January 23, 2008, 01:24:09 am »
Dear aravot
thank you very much for helping.
I have now moved on to joomla 1.5 stable and latest nightly build VM 1.1
I have nothing else installed apart from a few fronetend templates.

When installing VM I get the message:
Warning: mysql_real_escape_string() expects parameter 2 to be resource, integer given in /home2/anchorh/public_html/solarenergydirectnew/libraries/joomla/database/database/mysql.php on line 193

I noticed that the files had not been unpacked in administrator/component/virtumemart and in components/virtuemart
so I unpacked those via cpanel filemanager.

Uploaded the modules and plugins manually.

Now all files are in their right places, yet I am still getting the same error line.
I am not the only one: http://forum.virtuemart.net/index.php?topic=35685.0

thank you for looking at this
Michael

aravot

  • Peter
  • Moderator
  • Sr. Member
  • *
  • Posts: 2874
    • VirtueMart Extensions
Re: Strange J!1.5 Warning
« Reply #17 on: January 23, 2008, 04:41:33 am »
What is your php version and could you please send me your SQL error log, if you are on shared hosting you should contact you host to get it.