Author Topic: tabs_dashboard is not defined in VM component rev. 1371  (Read 2306 times)

mauri

  • Quality&Testing Team
  • Jr. Member
  • *
  • Posts: 297
tabs_dashboard is not defined in VM component rev. 1371
« on: April 16, 2008, 17:33:47 pm »
I get error both IE7 and Firefox:
tabs_dashboard is not defined

Virtuemart rev 1371
VirtueMart,(Joomla-phpShop, mambo-phpShop) since 2004-03-11

aravot

  • Peter
  • Moderator
  • Sr. Member
  • *
  • Posts: 2874
    • VirtueMart Extensions
Re: tabs_dashboard is not defined in VM component rev. 1371
« Reply #1 on: April 16, 2008, 19:02:36 pm »
Where do you get the error, I just spend about 5 min browsing backend and frontend didn't see such error.

mauri

  • Quality&Testing Team
  • Jr. Member
  • *
  • Posts: 297
Re: tabs_dashboard is not defined in VM component rev. 1371
« Reply #2 on: April 16, 2008, 20:06:46 pm »
It is SVN 1371. The version.php is still 1333. Maybe it´s buildin system, because night build have same version rev. and it dont get this error.
The night build module also don´t give error.
VirtueMart,(Joomla-phpShop, mambo-phpShop) since 2004-03-11

ChaosKnign

  • Beginner
  • *
  • Posts: 5
Re: tabs_dashboard is not defined in VM component rev. 1371
« Reply #3 on: April 17, 2008, 06:22:23 am »
Hi guys,

I can attest to this error. Clean J!1.5.2, MySQL5, PHP5 on both localhost and GoDaddy. I get this error when accessing the Virtuemart Admin using IE8 beta (Emulating IE7) and FF3b5.

I installed rev 1371, but this error started with your previously posted nightly rev as well (1369), basically since you updated ExtJS to 2.0.

I'm sorry I cannot provide more insight into this. I'm still working my way through the finer points of VM.

=)

Cheers!

K-9


ChaosKnign

  • Beginner
  • *
  • Posts: 5
Re: tabs_dashboard is not defined in VM component rev. 1371
« Reply #5 on: April 17, 2008, 20:33:31 pm »
Hi Aravot,

Sorry if that was vague.

As soon as you go into the Virtuemart Administration via Administration > Components > Virtuemart. The Admin panel starts building itself, then you get this error (little caution icon on the left hand corner of IE, or a red "x" circle on the bottom right hand corner on FF), when you click on these little icons, you get a popup detailing the error tabs_dashboard is not defined.

Cheers!

K-9

Edit: It's actually the same thing as this post. IE7/8 blanks out and just shows you the little yellow icon on the bottom left. FF works through the problem, but you still get that error icon on the bottom right.

2nd Edit: No problems or errors on Safari 3.1.1 for Win.