Author Topic: [KNOWN ISSUE] VM:1143 - mod_virtuemart still need Legacy  (Read 3519 times)

mtk

  • Jr. Member
  • **
  • Posts: 96
  • Joomla & RTL Expert
    • MtK - Smart Internet Solutions
[KNOWN ISSUE] VM:1143 - mod_virtuemart still need Legacy
« on: January 10, 2008, 14:25:06 pm »
I've just download the Nightly Built 1143, & tried to install mod_VM.

The XML is still in the mosinstall format, so it will require Legacy ON to be installed...

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27670
  • Always on vacation
    • Jenkin Hill Internet
Re: VM:1143 - mod_virtuemart still need Legacy
« Reply #1 on: January 10, 2008, 14:57:05 pm »
But once installed Legacy can be disabled - and it works OK then.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.11 10292 on Joomla 3.9.16 PHP 7.0.33

voidwalker

  • Beginner
  • *
  • Posts: 18
Your Extension appears to be written for an older version of Joomla!
« Reply #2 on: January 24, 2008, 00:54:08 am »
Your Extension appears to be written for an older version of Joomla!. You must enable the System - Legacy Plugin in the Plugin Manager if you wish to complete this task.

this is what i get when trying to install mod_virtuemart from VirtueMart 1.1 revision 1180 Complete Package
what's the deal? i though it was compatible with 1.5

aravot

  • Peter
  • Moderator
  • Sr. Member
  • *
  • Posts: 2874
    • VirtueMart Extensions
Re: Admin Layout Non-functional
« Reply #3 on: January 24, 2008, 01:08:43 am »
Your Extension appears to be written for an older version of Joomla!. You must enable the System - Legacy Plugin in the Plugin Manager if you wish to complete this task.

this is what i get when trying to install mod_virtuemart from VirtueMart 1.1 revision 1180 Complete Package
what's the deal? i though it was compatible with 1.5

Not related to initial question, please don't hijack thread, Topic split.

Search is your friend http://forum.virtuemart.net/index.php?topic=35309.0

voidwalker

  • Beginner
  • *
  • Posts: 18
Re: Your Extension appears to be written for an older version of Joomla!
« Reply #4 on: January 24, 2008, 22:45:33 pm »
many thanks ;> it works