Author Topic: [956] Can't advance CSV upload after Simulation under J1.5  (Read 4372 times)

Znuff

  • Beginner
  • *
  • Posts: 5
[956] Can't advance CSV upload after Simulation under J1.5
« on: September 24, 2007, 00:39:56 am »
When uploading a CSV file and after pressing the Upload button, the simulation runs perfectly but you can't advance anymore, as the import form doesn't appear.

See screenshot.


Znuff

  • Beginner
  • *
  • Posts: 5
Re: [956] Can't advance CSV upload after Simulation under J1.5
« Reply #1 on: October 16, 2007, 20:16:30 pm »
Hello,

Anyone ever looked at this? I'm betting it's really really easy to fix... but I have no idea where to look at :-/

It's still present in #999.

aravot

  • Peter
  • Moderator
  • Sr. Member
  • *
  • Posts: 2874
    • VirtueMart Extensions
Re: [956] Can't advance CSV upload after Simulation under J1.5
« Reply #2 on: October 16, 2007, 20:36:31 pm »
Can you send your CSV file, I don't have one and don't have time to create.

Znuff

  • Beginner
  • *
  • Posts: 5
Re: [956] Can't advance CSV upload after Simulation under J1.5
« Reply #3 on: October 18, 2007, 01:55:28 am »
Sure enough. Get it here:

http://linge-ma.ws/asd.csv

iqapps1

  • Full Member
  • ***
  • Posts: 651
Re: [956] Can't advance CSV upload after Simulation under J1.5
« Reply #4 on: October 19, 2007, 07:19:11 am »
HI

What I can see you have wron order in your CSV file e.g. your link to product image is as product_weight_uom etc.

Try this topic....
http://forum.virtuemart.net/index.php?topic=27565.0

Regards
IQAPPS