Author Topic: [UNDER REVIEW] Bug "Multi Image upload" of produtcs and "Customer Reviews:"  (Read 9821 times)

bembi

  • Beginner
  • *
  • Posts: 4
Hi all !

Description:
1. I cant using funtion upload multi image for products , when i press save button in FileManager::Image/File , i see a blank page
2. I write customer reviews for product , but it is not display content typed and only view info " There are yet no reviews for this product.
Be the first to write a review...
You already have written a review for this product. Thank you "


VirtueMart Version:
VirtueMart 1.1 revision 953

Joomla/Mambo Version:
Joomla 1.0.12

System info:
PHP built On:  Linux linux.lab.com 2.6.15-1.2054_FC5 #1 Tue Mar 14 15:48:33 EST 2006 i686 
Database Version:  5.0.18 
PHP Version:  5.1.2 
Web Server:  Apache/2.2.0 (Fedora) 
WebServer to PHP interface:  apache2handler 
Joomla! Version:  Joomla! 1.0.12 Stable [ Sunfire ] 25 December 2006 01:00 UTC 


sory aboaut my english ....thanks


aravot

  • Peter
  • Moderator
  • Sr. Member
  • *
  • Posts: 2874
    • VirtueMart Extensions
Re: [UNDER REVIEW] Bug "Multi Image upload" of produtcs and "Customer Reviews:"
« Reply #2 on: September 21, 2007, 19:59:25 pm »
Description:
1. I cant using funtion upload multi image for products , when i press save button in FileManager::Image/File , i see a blank page
Is this in VirtueMart, I don't see a FileManger in VM 1.1?

Quote

2. I write customer reviews for product , but it is not display content typed and only view info " There are yet no reviews for this product.
Be the first to write a review...
You already have written a review for this product. Thank you "


Review works fine for me, with the exception of when submitting review the URL changes to main site URL.

What language do you speak?

DMA

  • Beginner
  • *
  • Posts: 29
Re: [UNDER REVIEW] Bug "Multi Image upload" of produtcs and "Customer Reviews:"
« Reply #3 on: September 21, 2007, 20:26:30 pm »
aravot, clicking the media icon in product list will take you to the "Filemanager"

Working as expected for me

VirtueMart Version:
1.1.0 svn version 953

Joomla/Mambo Version:
Joomla 1.0.13

System info:
Database Version: 4.1.22-standard-log
PHP Version: 5.0.5
Web Server: Apache 1.3.37

/DMA

DMA

  • Beginner
  • *
  • Posts: 29
Re: [UNDER REVIEW] Bug "Multi Image upload" of produtcs and "Customer Reviews:"
« Reply #4 on: September 21, 2007, 20:39:16 pm »

Description:
2. I write customer reviews for product , but it is not display content typed and only view info " There are yet no reviews for this product.
Be the first to write a review...
You already have written a review for this product. Thank you "

Hi bembi, you need to approve/publish the review in the backend or select "Auto-Publish Reviews" in configuration.

/DMA

aravot

  • Peter
  • Moderator
  • Sr. Member
  • *
  • Posts: 2874
    • VirtueMart Extensions
Re: [UNDER REVIEW] Bug "Multi Image upload" of produtcs and "Customer Reviews:"
« Reply #5 on: September 21, 2007, 21:25:20 pm »
aravot, clicking the media icon in product list will take you to the "Filemanager"

Thanks, had never clicked on that icon, I access it through the left navigation side bar.

I don't work with downloads or extra images, how can you change the file location, please reply it there.