Author Topic: Problem with regvendor email  (Read 948 times)

ermes

  • 3rd party VirtueMart Developer
  • Jr. Member
  • *
  • Posts: 114
Problem with regvendor email
« on: September 29, 2020, 18:59:14 pm »
Hi forum,
after the update from vm 3.4.2 to 3.8.4 10335, Virtuemart stop to send the regvendor email (the email with all user fields that was send when an user create an account in vm). The VM Logs are clear, the apache log are clear. I try to see mailq on the server and the mail isn't sent to mail queue. I can see only the mail of joomla that ask to user to confirm the email address and after the amil to admin that ask to enable user.
Any idea?

Thanks!

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 10452
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.6.8
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation

ermes

  • 3rd party VirtueMart Developer
  • Jr. Member
  • *
  • Posts: 114
Re: Problem with regvendor email
« Reply #2 on: September 30, 2020, 10:22:42 am »
thank you