Author Topic: Make custom field required, is that possible in VM3?  (Read 838 times)

pinochico

  • 3rd party VirtueMart Developer
  • Jr. Member
  • *
  • Posts: 379
    • MiniJoomla
  • VirtueMart Version: 3
Re: Make custom field required, is that possible in VM3?
« Reply #15 on: May 09, 2020, 14:58:16 pm »
Patrick,

I think it is enough to fix a bug in your demo e-shop, which I warned you that the Input Text plugin does not work.
And then answer my question.

Then you would save yourself the same questions here and you don't have to send clients for support.

Now I see the same mistake in the client's e-shop when he puts the goods in the basket:
https://arredamentionline.giriga.com/fr/nidi-fr/letto-cleo-nidi-ro4-detail

I think the answer should be here, what do you think?
www.minijoomla.org  - new portal for Joomla!, Virtuemart and other extensions
XML Easy Feeder - feeds from products, orders and database table
Virtuemart Email Manager - customs email templates

giriga

  • Jr. Member
  • **
  • Posts: 154
  • A beginner
Re: Make custom field required, is that possible in VM3?
« Reply #16 on: May 09, 2020, 15:04:41 pm »
I apologize, I have sent an ask question to you

Studio 42

  • Contributing Developer
  • Sr. Member
  • *
  • Posts: 4329
  • Joomla & Virtuemart developper
    • Studio 42 - Virtuemart & Joomla extentions
  • VirtueMart Version: 2.6 & 3
Re: Make custom field required, is that possible in VM3?
« Reply #17 on: May 09, 2020, 16:37:40 pm »
@Pinnochio,
Most of the time, I resolve the problem directly or within 24 hours maximum. So I prefer that my client send me an email than verification on the virtuemart forum, about the support

@giriga
I'm on checking deeper for missing Jtext and do the update package
So wait a little and you can update in Joomla the plugin.

Studio 42

  • Contributing Developer
  • Sr. Member
  • *
  • Posts: 4329
  • Joomla & Virtuemart developper
    • Studio 42 - Virtuemart & Joomla extentions
  • VirtueMart Version: 2.6 & 3
Re: Make custom field required, is that possible in VM3?
« Reply #18 on: May 09, 2020, 16:50:33 pm »
For info, the new 1.5.10 package is update in Joomla update.