Author Topic: Hot ecommerce template missing banners  (Read 496 times)

Cobia101

  • Beginner
  • *
  • Posts: 1
  • A beginner
Hot ecommerce template missing banners
« on: February 28, 2020, 07:15:25 am »
Hi,
I'm just new here, so i apologize if this has been dealt with before.
I was editing the Hot e-Commerce joomla template, Components/banners/banners and replace an banner image and the banner completely disappeared, I did nothing other than change the image.
 Warning
Invalid URL: URL schema is missing in http://#. Please add one of the following at the beginning: http, https, ftp, ftps, gopher, mailto, news, prospero, telnet, rlogin, sftp, tn3270, wais, mid, cid, nntp, tel, urn, ldap, file, fax, modem, git.

I tried to include the address path in click URL and it said it saved, but still does not show on the front end, I also tried leaving it blank and once again it said it saved but still did not show on the front end
Any help would be greatly appreciated.
Regards

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 9892
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.6.8
Re: Hot ecommerce template missing banners
« Reply #1 on: February 28, 2020, 08:50:34 am »
This has nothing to do with VM or this forum...

Discuss with your template supplier
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation