Author Topic: Class 'VmModel' not found error after upgrading to version 3.6.10  (Read 1060 times)

deisa

  • Beginner
  • *
  • Posts: 23
    • Antivirus AVG
Hello,

After upgrading Virtuemart & VirtueMart AIO  from  v3.4.2 to v3.6.10 appears this error:   PHP Fatal error:  Class 'vObject' not found 
This error causes many HTTP ERROR 500.  How can I fix this error? It is urgent. :-\

Thanks in advance.

error.log attached
Joomla! 3.9.14   PHP 7.2.1 
Currently working with VirtueMart 3.6.10 10211 on Joomla! 3.9.14  PHP    7.2.1

balai

  • 3rd party VirtueMart Developer
  • Full Member
  • *
  • Posts: 1422
Re: Class 'VmModel' not found error after upgrading to version 3.6.10
« Reply #1 on: December 18, 2019, 20:08:49 pm »
Hi
Are you using any 3rd party extension like Custom Filters?
If yes please update to the latest version

PRO

  • Global Moderator
  • Super Hero
  • *
  • Posts: 10422
  • VirtueMart Version: 3+
Re: Class 'VmModel' not found error after upgrading to version 3.6.10
« Reply #2 on: December 18, 2019, 20:09:23 pm »
what page and where?

have you tried disabling modules? plugins?
J3.9+ VM 3.4.2
Slowest Page Speed Score (88) (Category)
Fastest Page Speed Score (94-96) (productdetails)

deisa

  • Beginner
  • *
  • Posts: 23
    • Antivirus AVG
Re: Class 'VmModel' not found error after upgrading to version 3.6.10
« Reply #3 on: December 18, 2019, 21:20:51 pm »
Hello,

This error occurs when make a preview mail or Spam Score and Preview with the extension RSMail! 1.22.17 from RSJoomla!

display this error:

This page does not work
The page www,xxxxxx.com cannot process this request now.
HTTP ERROR 500


Regards.
Currently working with VirtueMart 3.6.10 10211 on Joomla! 3.9.14  PHP    7.2.1

deisa

  • Beginner
  • *
  • Posts: 23
    • Antivirus AVG
Re: Class 'VmModel' not found error after upgrading to version 3.6.10
« Reply #4 on: December 18, 2019, 21:33:06 pm »
Hello,

Problem solved after deactivating the plugin  "Virtuemart plugin for Joomla! 3.x" .
I will inform to Rsjoomla of this problem...

Thank you so much for your help!


Currently working with VirtueMart 3.6.10 10211 on Joomla! 3.9.14  PHP    7.2.1