Author Topic: Updated VM to 3.6.4., error: Class 'vmLanguage' not found  (Read 797 times)

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9997
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: Updated VM to 3.6.4., error: Class 'vmLanguage' not found
« Reply #15 on: October 30, 2019, 21:58:30 pm »
Stefan!
Thanks to thefbi. ;-)

I am myself just an "external" so I don't get a pizza or anything for recommending to join the VM membership, but since this great piece of software is given for free, I like to remind everyone, if they make a fair amount of money with it, to share a small amount of that with the people that give the opportunity for everyone to make a shop with little or nothing.

Thank you very much for your support, Stefan.
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

luclomb

  • Beginner
  • *
  • Posts: 5
  • A beginner
Re: Updated VM to 3.6.4., error: Class 'vmLanguage' not found
« Reply #16 on: November 02, 2019, 19:32:32 pm »
Hi, I upgraded to version 3.6.6 in the test area and in the fronthand I received the attached white screen (front) after a few minutes the form is correct but the internal product links give an error (to the product), the backhand seems to work.
If I install the php ruoter of the previous post could you solve?
Yours sincerely.
Luca