Author Topic: Saferpay plugin new standard 3DS 2.0 - need plugin work  (Read 827 times)

dirkb

  • Jr. Member
  • **
  • Posts: 74
Saferpay plugin new standard 3DS 2.0 - need plugin work
« on: October 29, 2019, 11:23:17 am »
Hi. Sadly, it does not look like external developers are continuing to work on virtuemart plugins or extensions, or am I seeing that wrong ?
Saferpay offers new cards, like Twint, but for that the "old" saferpay plugin we are using right now does not work anymore. There is a new standard, or something more secure, so the plugin functionality needs to be rewritten in resp. for JSON (3DS 2.0) ?!

Anyway, somebody has a plugin which works or is willing to develop one ?

Amandaj

  • Readers
  • *
  • Posts: 0
  • A beginner
  • Skype Name: Amanda J
Re: Saferpay plugin new standard 3DS 2.0 - need plugin work
« Reply #1 on: October 29, 2019, 11:36:55 am »
hi,

PM sent. please check.

regards,
Amanda

hellorain

  • Jr. Member
  • **
  • Posts: 126
    • Raincreatives - Virtuemart & Mobile Commerce Experts
  • Skype Name: raincreatives
Re: Saferpay plugin new standard 3DS 2.0 - need plugin work
« Reply #2 on: October 30, 2019, 03:20:48 am »
Hi,


I am willing to  develop one.

Contact me via  --- skype

Let me know your reply!!

Best Regards,
hellorain.
Raincreatives - Virtuemart & Mobile Commerce Experts

deepvyas

  • Readers
  • *
  • Posts: 0
  • Expert
    • Virtuemart Upgrade and Installation
  • Skype Name: deepvyas71
Re: Saferpay plugin new standard 3DS 2.0 - need plugin work
« Reply #3 on: October 31, 2019, 13:19:42 pm »
Hi ,
Interested in developing it for you.
Please contact further skype - deepvyas71


Regards
Deep
Expert Virtuemart Developer & Designer | S: deepvyas71 | E: deepvyas71@gmail.com