Author Topic: admin error connection on multimple tabs  (Read 1585 times)

soura123

  • Beginner
  • *
  • Posts: 20
admin error connection on multimple tabs
« on: October 22, 2019, 19:12:24 pm »
hello, on Joomla 3.9.12 and vm 3.4.2
when i open multimple tabs products on some tabs i have an error page and mozilla send me to this link for more
https://support.mozilla.org/el/kb/antimetwpish-sfalmatos-apotyxia-asfaloys-syndeshs?as=u&utm_source=inproduct
the page is sth like this:
https://prnt.sc/pmamyr

my host provider send me to talk to the forum
is there any chance to help? is the http2 issue?

any ideas?
thanks

soura123

  • Beginner
  • *
  • Posts: 20
Re: admin error connection on multimple tabs
« Reply #1 on: October 22, 2019, 19:13:29 pm »
also hosting send me this error from apache
[Tue Oct 22 20:03:10.614014 2019] [http2:info] [pid 1016:tid 47417875547904] [client 77.49.122.46:12481] h2_stream(15-119,HALF_CLOSED_REMOTE): redo, added to q

Studio 42

  • Contributing Developer
  • Sr. Member
  • *
  • Posts: 4350
  • Joomla & Virtuemart developper
    • Studio 42 - Virtuemart & Joomla extentions
  • VirtueMart Version: 2.6 & 3
Re: admin error connection on multimple tabs
« Reply #2 on: October 23, 2019, 18:48:35 pm »
You have a plugin or a module that add CSS,jpg... or JS files unsecured, this mean begin with http:// and not https:// si you have mixed content.
If you have this only on edit product. Try to see what plugin you use in this product.

soura123

  • Beginner
  • *
  • Posts: 20
Re: admin error connection on multimple tabs
« Reply #3 on: October 23, 2019, 19:24:28 pm »
on the page sourse i dont see anything with http://