Author Topic: *BUG* Ask a question Captcha error page if not ticked on submission  (Read 843 times)

saraheagle

  • Beginner
  • *
  • Posts: 24
Hello on "Ask a question" on a product.
If you forget to tick on the captcha there is no error, but a 404 page so email cannot be sent.

This is a fresh blank install http://vm.testcms.co.uk/index.php/vm/test-detail that shows error.

Can anyone help?

Thanks
VirtueMart 3.6.2 10159
Joomla 3.9.12

Jörgen

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 3866
    • Kreativ Fotografi
  • VirtueMart Version: 3.4.x
Re: *BUG* Ask a question Captcha error page if not ticked on submission
« Reply #1 on: October 14, 2019, 16:18:33 pm »
Have Yo You set up a Joomla meny item for top VM catecory?

Jörgen @ Kreativ Fotografi
Joomla 3.9.18
Virtuemart 3.4.x
Olympiantheme Hera (customized)
This reflects current status when viewing old post.

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 10449
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.6.8
Re: *BUG* Ask a question Captcha error page if not ticked on submission
« Reply #2 on: October 14, 2019, 16:48:35 pm »
Pretty sure this is fixed in the forth coming VM3.6.4  ( if your testing u can try http://dev.virtuemart.net/attachments/1201/com_virtuemart.3.6.3.10163_extract.zip )
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation

saraheagle

  • Beginner
  • *
  • Posts: 24
Re: *BUG* Ask a question Captcha error page if not ticked on submission
« Reply #3 on: October 15, 2019, 10:58:07 am »
@Jörgen - yes its VM, but it seems erratic on whether it decides to work or not. That's why I gave a link straight to the product.

@GJC Web Design - Thanks, but it does not look like it's been fixed, it's still broken :(