Author Topic: Product search window not displaying  (Read 308 times)

Tryer

  • Jr. Member
  • **
  • Posts: 71
Product search window not displaying
« on: September 16, 2019, 14:10:47 pm »
I am using VM v 3.6.0  on a Joomla 3.9.11 site with PHP 7.2.17.

I cannot get the VM product search window to display on my site at all - it is just not visible anywhere. I have checked that the product search module is published and that it is set to "On" in the configuration/templates section. The module is using the default settings and published to Position-4.

I am presumably doing something wrong - any ideas would be welcomed.

Thanks.

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27605
  • Always on vacation
    • Jenkin Hill Internet
Re: Product search window not displaying
« Reply #1 on: September 16, 2019, 15:25:13 pm »
Does your Joomla template have user position 4? That is a Beez side-column position.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.10.10211 on Joomla 3.9.13 PHP 7.0.33

Tryer

  • Jr. Member
  • **
  • Posts: 71
Re: Product search window not displaying
« Reply #2 on: September 16, 2019, 21:11:03 pm »
No, it doesn't!!! Sorry, the problem was hiding in plain sight! Or maybe I am just too tired ot stupid to see it. Working on a number of different sites, with different templates, it just looked OK. Anyway, thanks to you for your vigilance!