Author Topic: vmshopper plugins are not loaded in 3.4.5  (Read 1734 times)

n3t

  • Beginner
  • *
  • Posts: 32
  • A beginner
vmshopper plugins are not loaded in 3.4.5
« on: April 23, 2019, 22:52:35 pm »
Hi,

in 3.4.5 vmshopper plugins group is missing in VmConfig::importVMPlugins, however is used form example in orders model (VmConfig::importVMPlugins('vmshopper'); in _createOrder function).

Does this mean, that vmshopper plugins group is deprecated, or is missing in importVMPlugins function?

Thanks,
Pavel

jankoo

  • Jr. Member
  • **
  • Posts: 82
Re: vmshopper plugins are not loaded in 3.4.5
« Reply #1 on: May 08, 2019, 01:43:06 am »
anything? one of my important plugin stop works...

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10144
  • VM3.9 Eagle Owl
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Should I fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

jankoo

  • Jr. Member
  • **
  • Posts: 82
Re: vmshopper plugins are not loaded in 3.4.5
« Reply #3 on: May 10, 2019, 09:37:34 am »
Great that we found that one, please test https://dev.virtuemart.net/attachments/download/1162/com_virtuemart.3.4.5.10054_package_or_extract.zip

thx.. now it works again..
so this will be in next official release?