Author Topic: Update fancybox to fancybox3  (Read 398 times)

Huubs

  • Jr. Member
  • **
  • Posts: 115
Update fancybox to fancybox3
« on: November 10, 2018, 14:43:55 pm »
Hello,

I have changed the fancybox to the newest version by overwriting the css and js files. But I have some errors because of this. Is there a legit way to update this fancybox?

Jörgen

  • Global Moderator
  • Full Member
  • *
  • Posts: 1974
    • Kreativ Fotografi
  • VirtueMart Version: 3.2.12
Re: Update fancybox to fancybox3
« Reply #1 on: November 10, 2018, 23:44:42 pm »
No not at the moment. There is a planned update for the Fancybox, but I do not know how far the plans have come.

Jörgen @ Kreativ Fotografi
Joomla 3.8.3
Virtuemart 3.2.12
Olympiantheme Hera (customized)

2dmaster

  • Jr. Member
  • **
  • Posts: 92
Re: Update fancybox to fancybox3
« Reply #2 on: November 12, 2018, 19:48:37 pm »
Yes is hard very much :)) I'm too test other versions and get us error like  $._fancybox is not defined

pinochico

  • Beginner
  • *
  • Posts: 18
Re: Update fancybox to fancybox3
« Reply #3 on: January 31, 2019, 02:56:55 am »
We don't use old fancybox and function from VM :)

We changed template and programing boostrap3 popup. Is better and modern. Of Course with ajax and dynamic change content and recaptcha invisible.

But if you want waiting on VM, good luck :)

We've been waiting for 4 years, but new ecommerce frameworks are faster than the VM core change.