Author Topic: Turning off Polish characters. ó-o, ź-z, ą-a  (Read 392 times)

etitek

  • Beginner
  • *
  • Posts: 8
  • A beginner
Turning off Polish characters. ó-o, ź-z, ą-a
« on: October 26, 2018, 12:34:57 pm »
Hello, I have a problem with Polish characters that form me in alliances. How can this be solved to change characters from ó-o, ź-z, ą-a etc.? Virtuemart 3.4.2 I will add that my translation of words in the URL and Aliases in Unicode is off. On the joomla side, the department correctly creates a category and article with Polish characters when using virtuemart.

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9726
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: Turning off Polish characters. ó-o, ź-z, ą-a
« Reply #1 on: October 26, 2018, 13:10:32 pm »
Check the vm config, tab SEO, there is a setting for that.
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

etitek

  • Beginner
  • *
  • Posts: 8
  • A beginner
Re: Turning off Polish characters. ó-o, ź-z, ą-a
« Reply #2 on: October 26, 2018, 13:18:51 pm »
Yes, I know about him but it does not work. Word translation in the URL is turned off.

etitek

  • Beginner
  • *
  • Posts: 8
  • A beginner
Re: Turning off Polish characters. ó-o, ź-z, ą-a
« Reply #3 on: October 26, 2018, 13:27:24 pm »
It works now. Problem solved.