Author Topic: Errors migrating from 1.0.9 to 3  (Read 139 times)

mahout

  • Beginner
  • *
  • Posts: 3
  • A beginner
Errors migrating from 1.0.9 to 3
« on: October 04, 2018, 19:33:33 pm »
Old site is J 2.5 with VM 1.0.*

New site is J3.8 with VM3 and migrator tool.

I ran the migration for the first part and there was no problems.

I moved on the to next tab to migrate the other tables, and now I get an error:

"404 Component not found. "

No access to backend or front end now.

Any ideas?

http://casite-976312.cloudaccess.net

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 8592
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 2.6.22 & 3.2.14
Re: Errors migrating from 1.0.9 to 3
« Reply #1 on: October 04, 2018, 22:20:08 pm »
Quote
New site is J3.8 with VM3 and migrator tool.

what migrator tool?
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation