Author Topic: Cart don't work  (Read 195 times)

Tercetrafty8906

  • Beginner
  • *
  • Posts: 1
  • A beginner
  • Skype Name: ngoduccanh1578@hotmail.com
Cart don't work
« on: June 06, 2018, 12:47:47 pm »
hi guys, I am newbie someone else done shop for me but unfortunately now decided that is not making it work. So there is an error when we go to cart and press order and pay. Shows at the bottom that is saving address and nothing happens for a while then error occurs. "A system error was generated while processing your order request. If a problem persists please contact the website administrator."
I have a very little idea what that means. But maybe someone can put me in the right direction or if someone is able to fix this for me for a fee. I wouldn't mind either.

Joomla! 3.8.1 Stable
VirtueMart 3.2.6

Thanks
Terce

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 26995
  • Always on vacation
    • Jenkin Hill Internet
Re: Cart don't work
« Reply #1 on: June 06, 2018, 13:30:45 pm »
Can you post a URL of the live site so we can look at it? It would also help if you can find the server error log and post the last error messages here.

Also turning on debug may help identify the problem - in VM Configuration/Shop/Advanced Settings set "Enable debugging messages"  to "for all"
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.0.9935 on Joomla 3.8.12 PHP 7.0.31
Testing VM 3.4.0.9941 on Joomla 3.8.12