Author Topic: After upgrading from 2.x to the latest version, cart doesn't work  (Read 406 times)

anonunder

  • Beginner
  • *
  • Posts: 14
  • A beginner
Hello there,

after upgrading VirtueMart and the template to the latest version, cart doesn't work.

In console it says:
Code: [Select]
Virtuemart is not defined
Popup doesn't show and, error is in facebox.js : Image : http://prntscr.com/jp6jgf

Any solutions?

anonunder

  • Beginner
  • *
  • Posts: 14
  • A beginner
Re: After upgrading from 2.x to the latest version, cart doesn't work
« Reply #1 on: June 02, 2018, 19:07:42 pm »
Bump?

Studio 42

  • Contributing Developer
  • Sr. Member
  • *
  • Posts: 3399
  • Joomla & Virtuemart addon developper
    • Studio 42 - Virtuemart & Joomla extentions
  • VirtueMart Version: 2.6 & 3.0.x.y
Re: After upgrading from 2.x to the latest version, cart doesn't work
« Reply #2 on: June 03, 2018, 10:18:38 am »
Change to fancybox in the virtuemart config> template settings
In Vm 3 the parameter is not set correctly for facebox.

anonunder

  • Beginner
  • *
  • Posts: 14
  • A beginner
Re: After upgrading from 2.x to the latest version, cart doesn't work
« Reply #3 on: June 04, 2018, 00:39:25 am »
Change to fancybox in the virtuemart config> template settings
In Vm 3 the parameter is not set correctly for facebox.

Fancybox is already checked, how can i set the parameter in vm3?

Studio 42

  • Contributing Developer
  • Sr. Member
  • *
  • Posts: 3399
  • Joomla & Virtuemart addon developper
    • Studio 42 - Virtuemart & Joomla extentions
  • VirtueMart Version: 2.6 & 3.0.x.y
Re: After upgrading from 2.x to the latest version, cart doesn't work
« Reply #4 on: June 04, 2018, 01:40:57 am »
Check with your template developer, your template overrides are not Vm3 compatible, it need some modifications.