Author Topic: From Virtuemart 3.0.16 to upgrade virtuemart 3.2.14 is that ok?  (Read 455 times)

panne003

  • Beginner
  • *
  • Posts: 8
My webshop is joomla 3.8.8 and virtuemart 3.0.16.
Can i upgrade to virtuemart 3.2.14 without any problems?

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 26993
  • Always on vacation
    • Jenkin Hill Internet
Re: From Virtuemart 3.0.16 to upgrade virtuemart 3.2.14 is that ok?
« Reply #1 on: May 25, 2018, 16:23:28 pm »
If using a commercial template or template overrides they may need editing, so test on a backup copy of the live site first. There are a lot more configuration options now, so another reason to run the update on a copy first.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.0.9935 on Joomla 3.8.12 PHP 7.0.31
Testing VM 3.4.0.9941 on Joomla 3.8.12