Author Topic: VM 3.2.14 with Joomla 3.8.7  (Read 245 times)

aLioneL

  • Beginner
  • *
  • Posts: 11
VM 3.2.14 with Joomla 3.8.7
« on: April 26, 2018, 16:44:55 pm »
Bonjour,
J've got VM3.2.14 with the last Joomla 3.8.7
...my website came from a long way ...with VirtueMart 2.x and Joomla 2.x many many upgrades ;-)
As some files seem obsoletes (version <3.2.14), but as I don't want to make mistakes
Question:
Can I DELETE all the files in version < 3.2.14 ?
examples :
VirtueMart Category | Administration    Module    3.0.17    May 30 2016 ?
VirtueMart Currency Selector | Administration    Module    3.0.17 ?
VirtueMart Manufacturers | Administration    Module    3.0.17 ?
VirtueMart Products | Administration    Module    3.0.17 ?
VirtueMart Shopping Cart | Administration    Module    3.0.17 ?
Thanks by advance for your advises,
LioneL

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9607
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: VM 3.2.14 with Joomla 3.8.7
« Reply #1 on: April 30, 2018, 13:44:19 pm »
None of these modules is obsolete. You should keep any of them.
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/