Author Topic: my cart shows neither labels on price nor picture  (Read 143 times)

gabrielatm

  • Beginner
  • *
  • Posts: 5
  • A beginner
my cart shows neither labels on price nor picture
« on: March 31, 2018, 13:45:47 pm »
Enclosed is an image.
After adding a product to my cart pops up a windows that shows the price of the article and underneath another one that I believe is the total including sending but without label.
Questions:
Is it possible not to show the sending price there?
If it has to be there too, can a put a label that the people know what is it?

 

gabrielatm

  • Beginner
  • *
  • Posts: 5
  • A beginner
Re: my cart shows neither labels on price nor picture
« Reply #1 on: March 31, 2018, 13:47:44 pm »
I forgot to say that has no image. How can I set up this image. I see it on the product details, I could also see it on the invoice but not here.

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 26752
  • Always on vacation
    • Jenkin Hill Internet
Re: my cart shows neither labels on price nor picture
« Reply #2 on: March 31, 2018, 18:25:09 pm »
Looks like a template problem. What happens when you test with Protostar?
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM3.2.14.9808 on Joomla 3.8.6 PHP 7.0.29

Testing VM3.2.14.9808 on J3.8.6

gabrielatm

  • Beginner
  • *
  • Posts: 5
  • A beginner
Re: my cart shows neither labels on price nor picture
« Reply #3 on: April 01, 2018, 06:36:42 am »
nothing happened because I could not even see the things except I change everything modules, settings, etc.
I will try to contact the template designer because I donĀ“t want to make changes just to compare between both templates.