Author Topic: vm behavior differs from browser provider?  (Read 364 times)

Alemantico

  • Jr. Member
  • **
  • Posts: 106
  • A beginner
vm behavior differs from browser provider?
« on: February 02, 2018, 10:30:03 am »
Dear people, I currently have a really very strange behavior on my vm: On the firefox browser, I can add a product, but as soon as I hit the payment btn, it'S endling into an endless loop. If I use the google crome browse, its throwing me a white page with a notice, that my shopping cart would still be empty, and its redirecting to: .../component/virtuemart/. On the ugly IE, the entire site is not working at all, and the Epic browser is behaving the same way as the Google Chrome browser. Well .. its getting really confusing with vm. In case you wanna take a look by yourself, he link to my onlishop would be https://austrialandscapes.org/onlineshop.html.
Btw, when I see how much an hour cost for professional vm support, than in my head the question arise if all these issues and problems not just created on purpose, so that users have to pay in order to use VM. No one, who's just trying to get on his own feeds by building his own little onlineshop can effort that huge prices! Not with the worldwide decreasing salary! I'm just wondering, because with that uncountable of hours I'm already wasting, just for trying to fix my little VM OnlineShop. And still .. I'm confronted with an useless Onlineshop! In reality, the VM never ever really worked without problems and issues  >:(! And even VM Developer can't or won't find the cause of all these annoying issues.
cheers & best regards!

Jörgen

  • Global Moderator
  • Full Member
  • *
  • Posts: 2115
    • Kreativ Fotografi
  • VirtueMart Version: 3.2.12
Re: vm behavior differs from browser provider?
« Reply #1 on: February 02, 2018, 12:14:11 pm »
Saying that VM does not work is nonsense. I run a VM sho since 10 year back and use VM 3.2.12 today without any big issues.

regards

Jörgen @ Kreativ Fotografi
Joomla 3.9.1
Virtuemart 3.2.12
Olympiantheme Hera (customized)

Alemantico

  • Jr. Member
  • **
  • Posts: 106
  • A beginner
Re: vm behavior differs from browser provider?
« Reply #2 on: February 02, 2018, 23:24:01 pm »
hi Jörgen,
yes, I know you're right! I just got so frustrated by searching for weeks about that error. But after all, I finally could find the source of all bad issues; it was caused from the joomla! default language change I made. As soon as I changed back to "en" as default language, it just workes like a charm! I only wonder that no one before reported such an error (or maybe I just couldn't find that treat)!
Anyway, thanx again to all of you for the great support!
I'll be back 8)!

Jörgen

  • Global Moderator
  • Full Member
  • *
  • Posts: 2115
    • Kreativ Fotografi
  • VirtueMart Version: 3.2.12
Re: vm behavior differs from browser provider?
« Reply #3 on: February 03, 2018, 09:04:54 am »
Good to hear, please let us know how the progress is going,

regards

Jörgen @ Kreativ Fotografi
Joomla 3.9.1
Virtuemart 3.2.12
Olympiantheme Hera (customized)