Author Topic: ДобродетельМарт  (Read 603 times)

sergak

  • Beginner
  • *
  • Posts: 2
  • A beginner
ДобродетельМарт
« on: May 17, 2020, 22:58:05 pm »
Goodnight! Please tell me that after installing joomla, or rather jd_new york_v3.0_Quickstart_3.9.14, an error occurred. I'm adjusting the image so that you can see them, please tell me how to fix this error?

Some sections have this error when clicking the button - 1146 Table 'a0380138_joomla.#__virtuemart_categories_ru_ru' doesn't exist









GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 9749
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.6.8
Re: Ошибка VirtueMart
« Reply #1 on: May 17, 2020, 23:05:36 pm »
simple answer -- never use quickstarts .. you will waste far more time chasing problems than you will ever save.

http://forum.virtuemart.net/index.php?topic=144790.msg513596#msg513596
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation

sergak

  • Beginner
  • *
  • Posts: 2
  • A beginner
Re: Ошибка VirtueMart
« Reply #2 on: May 17, 2020, 23:31:20 pm »
simple answer -- never use quickstarts .. you will waste far more time chasing problems than you will ever save.

http://forum.virtuemart.net/index.php?topic=144790.msg513596#msg513596
Give thanks. So, to fix this, you need to install the version without using Quickstar? I did not want to use the store, but I was glad that there was such an opportunity, it may be needed in the future, but there is a mistake. Just templates are not always installed correctly on joomla, but with Quickstar everything happened quickly.

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 9749
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.6.8
Re: ДобродетельМарт
« Reply #3 on: May 18, 2020, 00:07:15 am »
just click the button -- the folders should then be created

2nd problem .. create the missing table by copy and rename in phpmyadmin or try VM->Tools->Install or if necessary update tables
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27803
  • Always on vacation
    • Jenkin Hill Internet
Re: ДобродетельМарт
« Reply #4 on: May 18, 2020, 11:27:19 am »
For those people who have little experience of using Joomla and installing components, the VirtueMart development team have made available a package installer which uses a basic Joomla template. This can be used to test the system out, as sample store data is available during installation.  Install it just like Joomla but be sure to read any options during installation.
http://dev.virtuemart.net/attachments/download/1254/VirtueMart3.8.0_Joomla_3.9.18-Stable-Full_Package.zip

Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.8.4.10335 on Joomla 3.9.19 PHP 7.3.18