Author Topic: Multi varient customfield not working on safari  (Read 194 times)

Joomdev1

  • Beginner
  • *
  • Posts: 10
  • A beginner
    • Joomdev
Multi varient customfield not working on safari
« on: January 19, 2018, 21:43:33 pm »
Hello Everyone

Sometimes, mostly in Safari, the first time I come to the site I can not get the dropdowns to work. I can select a product, select the first dropdown, but then the ajax doesnt work and the product information does not fill in and the other dropdown boxes dont work. However if I refresh the page, you will see that they all of a sudden do work.


https://www.screencast.com/t/TeUcqA2tjx

Joomla: 3.8.1
PHP: 7.0.27
VM: 3.2.0


Thank you

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 7701
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 2.6.22 & 3.2.2
Re: Multi varient customfield not working on safari
« Reply #1 on: January 19, 2018, 23:32:50 pm »
the last stable is 3.2.12
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation