Author Topic: JS error when I want to open popup manufacturer on product view  (Read 1746 times)

tramber91

  • Beginner
  • *
  • Posts: 3
  • A beginner
  • VirtueMart Version: 3.2.12
Hi

I have just install VirtueMart 3.0.12 on Joomla! 3.4.5 with sample datas and I have a quick view on my shop

Quickly i can see 1 issues

I have a JS error when I want to open popup manufacturer on product view



result


I can read on Chrome

Code: [Select]
Uncaught TypeError: j.get(...).style.removeAttribute is not a functionS @ jquery.fancybox-1.3.4.pack.js?vmver=9058
i have seen same issue here
http://forum.virtuemart.net/index.php?topic=131821.0

take care

Bertrand
joomla 3.8.6 -    php 7 - VirtueMart 3.3.12

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27543
  • Always on vacation
    • Jenkin Hill Internet
Re: JS error when I want to open popup manufacturer on product view
« Reply #1 on: December 08, 2015, 11:22:31 am »
URL?
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.3.10163 on Joomla 3.9.12 PHP 7.0.33

tramber91

  • Beginner
  • *
  • Posts: 3
  • A beginner
  • VirtueMart Version: 3.2.12
joomla 3.8.6 -    php 7 - VirtueMart 3.3.12

hameedsaghir

  • Beginner
  • *
  • Posts: 1
  • A beginner
Re: JS error when I want to open popup manufacturer on product view
« Reply #3 on: December 29, 2017, 18:13:12 pm »
j have same issue
joomla 3.8+
Vm 3.2.12
PHP 7
plz help me
URL
http://jeco.net.pk/index.php/clock/square-clock-wooden-shade-detail

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27543
  • Always on vacation
    • Jenkin Hill Internet
Re: JS error when I want to open popup manufacturer on product view
« Reply #4 on: December 29, 2017, 19:55:17 pm »
@hameedsaghir I don't see a JavaScript error. Just a weird zoom effect.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.3.10163 on Joomla 3.9.12 PHP 7.0.33