Author Topic: WHICH VIRTUEMART VERSION 1.1.x OR 2.x OR 3.x ???  (Read 7628 times)

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 26422
  • Always on vacation
    • Jenkin Hill Internet
WHICH VIRTUEMART VERSION 1.1.x OR 2.x OR 3.x ???
« on: January 10, 2012, 22:39:37 pm »
To save timewasting, when asking for commercial help please be sure to mention which version of VM you are using or wish to use.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM3.2.8 on Joomla 3.8.2 PHP 7.0.25

Testing VM3.2.8 on J3.8.3RC