Author Topic: Invalid extension update  (Read 106 times)

bluefish001

  • Beginner
  • *
  • Posts: 45
Invalid extension update
« on: September 29, 2017, 00:24:44 am »
Invalid extension update error when I attempt to update VirtueMart components etc. via the Joomla! update manager.  I am having this issue on  2 installs that I'm running for customers.

VirtueMart Admin module   Administrator   Module   3.0.18   3.2.1   N/A   Update
VirtueMart Cart module   Site   Module   3.0.18   3.2.1   N/A   Update
Search - VirtueMart  Site   Plugin   3.0.18   3.2.1   search   Update
VirtueMart Category module  Site   Module   3.0.18   3.2.1   N/A   Update

 Not really sure what to make of this. The site itself appears to be working perfectly.  Is this a bug or just my misunderstanding of the update process?

Joomla 3.8.0
Virtumart 3.2.4
php 5.6

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 26314
  • Always on vacation
    • Jenkin Hill Internet
Re: Invalid extension update
« Reply #1 on: September 29, 2017, 10:31:03 am »
It's an issue with the way Joomla's auto-updater works. Those modules/plugin are updated by installing the current VM aio component.

If you wish you can turn off the update notice in Joomla's Extensions/Mand/Update Sites list.
Kelvyn

Jenkin Hill Internet,
Keswick, Lake District

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM3.2.4 on Joomla 3.8 PHP 7.0.23

Testing VM3.2.5.9653 on J!3.8