Author Topic: Strange failure in upgrade, from 3.2.2 to 3.2.4  (Read 186 times)

bcohen0

  • Beginner
  • *
  • Posts: 31
Strange failure in upgrade, from 3.2.2 to 3.2.4
« on: September 02, 2017, 03:19:50 am »
I got the following error message while installing 3.2.4 :

( ! ) Fatal error: require(): Failed opening required '/Users/bcohen/Sites/cleardigitalvp/httpdocs/tmp/install_59a9fa0af2c97/administrator/components/com_virtuemart/plugins/vmpsplugin.php' (include_path='.:') in /Users/bcohen/Sites/cleardigitalvp/httpdocs/plugins/vmpayment/standard/standard.php on line 24

I've attached the whole stack trace. It's odd about the install directory it's referring to, since the directory left behind on disk is a different install number? odd. But I thought I'd just report it.