Author Topic: VM2 Product image lightbox Not working!  (Read 530 times)

Web Marketing Vicenza

  • Guest
VM2 Product image lightbox Not working!
« on: August 31, 2017, 18:02:02 pm »
Hi all and thanks for taking the time to read my question.
I am working on a shop where I am using VM2 and default template, I am making some improvement, the light box works on category page but not on the product detail pages. Any help is greatly appreciated.

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 8892
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.4.2
Re: VM2 Product image lightbox Not working!
« Reply #1 on: August 31, 2017, 18:03:16 pm »
without a site link impossible to say.. would normally be a JS error of some sort
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27426
  • Always on vacation
    • Jenkin Hill Internet
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.4.3.10057 on Joomla 3.9.8 PHP 7.0.33
Testing VM .3.6.0.10075 on Joomla 3.9.8

Web Marketing Vicenza

  • Guest
Re: VM2 Product image lightbox Not working!
« Reply #3 on: August 31, 2017, 18:10:09 pm »
Ok, sorry, I have to search for more proof. Thanks for your help.