Author Topic: Enable Joomla Plugin configuration not working  (Read 110 times)

macigatto

  • Beginner
  • *
  • Posts: 5
  • A beginner
Enable Joomla Plugin configuration not working
« on: May 19, 2017, 10:17:33 am »
Hello,

if I disable Enable Joomla Plugin in VM configuration, this settings is not considered. It still take joomla content plugin in my VM pages.
please advise where I have to check in code this funcionality.

joomla 3.7.1 VM 3.2.2


thank you

Jumbo!

  • 3rd party VirtueMart Developer
  • Full Member
  • *
  • Posts: 562
  • Software Developer {PHP, JavaScript, jQuery, ...}
    • www.virtueplanet.com
  • VirtueMart Version: 3.2.2
Re: Enable Joomla Plugin configuration not working
« Reply #1 on: May 19, 2017, 14:46:29 pm »
It still take joomla content plugin in my VM pages.

Probably it is a System Plugin but not a Content Plugin. VM Config can skip Content plugins but not System Plugin which scans your full site irrespective to what you configured in VirtueMart. Check the plugin type.

GJC Web Design

  • 3rd party VirtueMart Developer
  • Hero Member
  • *
  • Posts: 7441
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 2.6.22 & 3.2.2
Re: Enable Joomla Plugin configuration not working
« Reply #2 on: May 19, 2017, 17:58:00 pm »
Quote
System Plugin which scans your full site

which is  a handy way to access VM trigger functions that don't have triggers where u want them..   ;D
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation