Author Topic: Fix updated VM Tabels (From 2.6..8) to match version 3.0.9  (Read 245 times)

AhoyIT

  • Beginner
  • *
  • Posts: 41
Hello,

I've got a source website with J2.5.8/VM2.6.8 and updated to J3.4.1\VM3.0.9 and used VM DB TOOLS to fix.
But still there is a missmatch in a few VM tables, to a new installed\clean J3.4.1\VM3.0.9 which doesnt enable full copy for source to target.

Q's: Can i delete target VM table structure & copy source table STRUCTURE\DATA as is? Would that work? And how can i fix stracutre later on?

K&K media production

  • VirtueMart Developer Team
  • Global Moderator
  • Full Member
  • *
  • Posts: 825
  • VirtueMart Version: VM3 on J3
Re: Fix updated VM Tabels (From 2.6..8) to match version 3.0.9
« Reply #1 on: May 10, 2017, 15:06:11 pm »
Why have you updated to old and unsecure releases of Joomla and Virtuemart?

AhoyIT

  • Beginner
  • *
  • Posts: 41
Re: Fix updated VM Tabels (From 2.6..8) to match version 3.0.9
« Reply #2 on: May 10, 2017, 15:31:30 pm »
Why have you updated to old and unsecure releases of Joomla and Virtuemart?

as to be able to COPY to the new Joomla\VM target install.

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 9327
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: Fix updated VM Tabels (From 2.6..8) to match version 3.0.9
« Reply #3 on: May 15, 2017, 11:52:33 am »
VM2.6.8

update to vm3.0.0 and then to the last vm3.2.x
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/