Author Topic: Thumnnail not showing  (Read 427 times)

raunhar

  • Jr. Member
  • **
  • Posts: 223
Thumnnail not showing
« on: April 15, 2017, 13:00:54 pm »
Joomla: 3.6.5
VM: 3.2.1

When I add a new product, the thumbnail does not show. But the main image shows up. Tried replacing thumbnail, but no success.

How to display thumbs.

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 26029
  • Always on vacation
    • Jenkin Hill Internet
Re: Thumnnail not showing
« Reply #1 on: April 15, 2017, 13:57:58 pm »
I assume you mean back-end. Does it show in front-end?   Works fine for me using VM3.2.1 build 9503
Kelvyn

Jenkin Hill Internet,
Keswick, Lake District

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM3.2.3.9579 on Joomla 3.7.3 PHP 7.0.19

Testing VMVM3.2.4 on J!3.7.3

raunhar

  • Jr. Member
  • **
  • Posts: 223
Re: Thumnnail not showing
« Reply #2 on: April 15, 2017, 14:27:55 pm »
Thumbnail does not show at both places, but the actual image shows

Sent from my Moto G (4) using Tapatalk


jjk

  • Global Moderator
  • Sr. Member
  • *
  • Posts: 3129
  • using Piwik instead of Google Analytics
Re: Thumnnail not showing
« Reply #3 on: April 15, 2017, 21:17:49 pm »
Some information is is available here: https://docs.virtuemart.net/tutorials/templating-layouts/222-different-thumbnail-sizes.html
Also, this forum thread might be of interest to you: http://forum.virtuemart.net/index.php?topic=132128.msg457223#msg457223

There are various methods to handle the thumbnails. Assuming that you did update to VM 3.2.1 from an older version, perhaps a start would be to compare the actual folder path to your (old) thumbnail image and the filename with the path to the thumbnail you see in the 'Product Edit' view > 'Product Images' tab > 'Used thumb url' field (you can also check the path and filename in the VM Media Manager).
Non-English Shops: Are your language files up to date?
http://virtuemart.net/community/translations

raunhar

  • Jr. Member
  • **
  • Posts: 223
Re: Thumnnail not showing
« Reply #4 on: April 16, 2017, 11:21:51 am »
VM version is 3.2.1 (upgraded from old version)

Used URL is : images/stories/virtuemart/product/tshirt14.jpeg
Used Thumb url is: (Default URL) images/stories/virtuemart/product/resized/tshirt127_150x150.jpeg
The words (Default URL) are there in the uRL.
The large image gets displayed at both backend and front, but the thumbnail is broken.

It is very urgent.

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 26029
  • Always on vacation
    • Jenkin Hill Internet
Re: Thumnnail not showing
« Reply #5 on: April 19, 2017, 11:38:34 am »
Kelvyn

Jenkin Hill Internet,
Keswick, Lake District

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM3.2.3.9579 on Joomla 3.7.3 PHP 7.0.19

Testing VMVM3.2.4 on J!3.7.3

raunhar

  • Jr. Member
  • **
  • Posts: 223
Re: Thumnnail not showing
« Reply #6 on: April 19, 2017, 11:53:48 am »
Thanks. It sorted out the problem.

garikello

  • Beginner
  • *
  • Posts: 38
  • A beginner
  • Skype Name: garikello123
Re: Thumnnail not showing
« Reply #7 on: May 15, 2017, 23:06:38 pm »
Well, it didn't for me.

Same problem here.

Can anyone give me step by step solution?

Thanks.