Author Topic: What is the right update site for geolocator ? iStraxx support  (Read 103 times)

michel777

  • Beginner
  • *
  • Posts: 23
  • A beginner
Hi,

update for geolocator doesn't work, the update site is wrong:

Update: :Extension: Could not parse http://extensions.virtuemart.net/releases/istraxx/istraxx_comvm2_3_geolocator.xml

What is the correct site ?

Thanks Michel

michel777

  • Beginner
  • *
  • Posts: 23
  • A beginner
What is the right update site for vmlocalise ?
« Reply #1 on: April 29, 2017, 14:37:07 pm »
Hi,

update for vmlocalise doesn't work, the update site is wrong:

Update: Could not open update site #42 "VirtueMart, istraxx - vmlocalise - Update Site", URL: http://extensions.virtuemart.net/releases/istraxx/istraxx_plgvm2_3_vmlocalise.xml


What is the correct site ?

Thanks Michel

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 25805
  • Always on vacation
    • Jenkin Hill Internet
Re: What is the right update site for geolocator ?
« Reply #2 on: April 29, 2017, 16:09:38 pm »
Support for iStraxx extensions is by ticket:  http://extensions.virtuemart.net/ticket
Kelvyn

Jenkin Hill Internet,
Keswick, Lake District

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM3.2.3 on Joomla 3.7.2 PHP 7.0.19

Testing VM3.2.3 on J!3.7.2