Author Topic: after update to VM 3.2 no mails are send  (Read 622 times)

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 8986
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: after update to VM 3.2 no mails are send
« Reply #15 on: May 15, 2017, 11:54:56 am »
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

cvrak

  • Beginner
  • *
  • Posts: 45
  • A beginner
Re: after update to VM 3.2 no mails are send
« Reply #16 on: May 15, 2017, 12:18:27 pm »
Hi Milbo,

After a lot of reading in the forum, I figured out that it's VM policy not to send emails about pending orders. Ok, no problem with it.
But as I've posted yesterday (http://forum.virtuemart.net/index.php?topic=135264.0) there is another serious problem.
When I try to modify a pending order to Confirmed or Confirmed by shopper, I get TCPDF ERROR: [Image] Unable to get the size of the image: images/E-shop_pic_02.jpg , and no mail is send to vendor and shopper.
I checked the image path, I deleted the image, I loaded a new image with different name, etc. Nothing changed.
I think it's crucial for the ventor and also for the shopper to be notified about a pending -->confirmed order.
I've just installed VM 3.2, the problem is still there.
I'm totally lost. Any suggestions?

Thanks

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 8986
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: after update to VM 3.2 no mails are send
« Reply #17 on: May 15, 2017, 15:18:53 pm »
You tried to search with google or similar for "TCPDF ERROR: [Image] Unable to get the size of the image"
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

cvrak

  • Beginner
  • *
  • Posts: 45
  • A beginner
Re: after update to VM 3.2 no mails are send
« Reply #18 on: May 15, 2017, 15:29:02 pm »
You tried to search with google or similar for "TCPDF ERROR: [Image] Unable to get the size of the image"

yes, found many posts in VM forum, no solution

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 8986
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: after update to VM 3.2 no mails are send
« Reply #19 on: May 15, 2017, 19:56:34 pm »
I assume it is a simple error in a layout override.
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

cvrak

  • Beginner
  • *
  • Posts: 45
  • A beginner
Re: after update to VM 3.2 no mails are send
« Reply #20 on: May 15, 2017, 20:10:57 pm »
Maybe, but how can be solved?