Author Topic: VM not sending ANY emails to both shopper and vendor  (Read 152 times)

Thanos

  • Beginner
  • *
  • Posts: 5
VM not sending ANY emails to both shopper and vendor
« on: March 18, 2017, 07:41:50 am »
Hi there,

I'm running a VM 3.0.19.9 version on a Joomla 3.6.5. I read all relevant posts, check entries on phomyadmin as well as vm administrator's control panel but the problem persists.
Not me as a test buyer nor my client receive any email from placed orders.

Any idea how to resolve?

Thank you.
Thanos.

TIERSCHUTZFUTTER

  • Beginner
  • *
  • Posts: 1
  • A beginner
Re: VM not sending ANY emails to both shopper and vendor
« Reply #1 on: April 20, 2017, 15:02:23 pm »
i have same problem.

VM 3.2.1
Joomla 3.6.5

GJC Web Design

  • 3rd party VirtueMart Developer
  • Hero Member
  • *
  • Posts: 7330
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 2.6.22 & 3.0.16
Re: VM not sending ANY emails to both shopper and vendor
« Reply #2 on: April 20, 2017, 15:08:01 pm »
when are u expecting the emails? pending? confirmed?
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation