Author Topic: Need help upgrading VM 2.5.28 to current version  (Read 1261 times)

TurboNova

  • Readers
  • *
  • Posts: 0
  • A beginner
Need help upgrading VM 2.5.28 to current version
« on: February 16, 2017, 01:12:33 am »
We are looking for someone to upgrade our VM current version 2.5.28 to the current VM. Plus fix all the modules we have to work with latest VM application. I have a few other wants. Contact me e-mail with some references and price.
[email removed by moderator]

site is TheEFIStore.com