Author Topic: Ask question about product problem  (Read 1410 times)

psm

  • Jr. Member
  • **
  • Posts: 127
Ask question about product problem
« on: February 06, 2017, 13:21:17 pm »
Dear all,
I have problem with "Ask question about product" function. When I click on send button, it shows me blank page with text "Your email was succesfully sent" and I do not receive any email.

I have virtuemart 3 and joomla 3.6.

Could you please help me what I can do?

Thanks.

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 27594
  • Always on vacation
    • Jenkin Hill Internet
Re: Ask question about product problem
« Reply #1 on: February 06, 2017, 13:24:21 pm »
I have virtuemart 3 and joomla 3.6.

Tells us nothing!  http://forum.virtuemart.net/index.php?topic=79799.0

For blank page see http://forum.virtuemart.net/index.php?topic=117042.0   - using Stan from Rupostel's plugin is the easiest way to see what happened.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM 3.6.10.10211 on Joomla 3.9.13 PHP 7.0.33

psm

  • Jr. Member
  • **
  • Posts: 127
Re: Ask question about product problem
« Reply #2 on: February 06, 2017, 16:19:29 pm »
I checked all error reports, but everything is ok.  :'(

My version of joomla is: 3.6.5
My version of Virtumeart is: 3.0.18

I give printscreen of porblem in attachement.

Where should "Thank for your question" be showed normally?

There is also problem with Close button.

psm

  • Jr. Member
  • **
  • Posts: 127
Re: Ask question about product problem
« Reply #3 on: February 07, 2017, 15:29:13 pm »
Dear all,
I already found the answer. My problem was here:

Activate Css Styles & Javascripts:
Use Fancybox (Recommended) - need to activate

Thanks