Author Topic: Can't upload product image  (Read 946 times)

daniel.web21@gmail.com

  • Beginner
  • *
  • Posts: 2
  • A beginner
Can't upload product image
« on: January 05, 2016, 16:14:52 pm »
I have installed joomla 3.4.8 and virtuemart 3.0.12. When I tried to upload a image for a product, it starts uploading but when reaching the 100% the page redirects to the index.php and stay in blank, if I refresh the page it starts uploading again but blank page again.

Any ideas?

GJC Web Design

  • 3rd party VirtueMart Developer
  • Super Hero
  • *
  • Posts: 9176
  • Virtuemart, Joomla & php developer
    • GJC Web Design
  • VirtueMart Version: 3.4.2
GJC Web Design
VirtueMart and Joomla Developers - php developers http://www.gjcwebdesign.com
VM3 AusPost Shipping Plugin - e-go Shipping Plugin - VM3 Postcode Shipping Plugin - Radius Shipping Plugin - VM3 NZ Post Shipping Plugin - AusPost Estimator
Samport Payment Plugin - EcomMerchant Payment Plugin - ccBill payment Plugin
VM2 Product Lock Extension - VM2 Preconfig Adresses Extension - TaxCloud USA Taxes Plugin - Virtuemart  Product Review Component
http://extensions.joomla.org/profile/profile/details/67210
Contact for any VirtueMart or Joomla development & customisation

daniel.web21@gmail.com

  • Beginner
  • *
  • Posts: 2
  • A beginner
Re: Can't upload product image
« Reply #2 on: January 06, 2016, 14:27:29 pm »
http://forum.virtuemart.net/index.php?topic=131754.0

Thanks for the link, it solved the problem, I just followed what the second post of Milbo says, changing the code. Thanks.