Author Topic: Asking for help? PLEASE STATE EXACTLY WHICH VIRTUEMART VERSION  (Read 1876 times)

jenkinhill

  • UK Web Developer & Consultant
  • Global Moderator
  • Super Hero
  • *
  • Posts: 26428
  • Always on vacation
    • Jenkin Hill Internet
Asking for help? PLEASE STATE EXACTLY WHICH VIRTUEMART VERSION
« on: October 16, 2015, 15:46:56 pm »
We can but hope that you have already read this and have not been referred to it because of something you have posted..


If you do want someone to reply please state exactly which version of VirtueMart you are using, eg 2.6.12.2 or 3.0.9.4 or if building from SVN then please give the version number. "Latest" is not enough!

Also give your Joomla version (eg 2.5.27)  and PHP version.
Be precise please, PHP 5.3 is different from PHP 5.3.14 - current (as of early 2014) VM versions require a minimum of PHP 5.3.10 for best security and PHP5.4+ is recommended


For most issues a live site url will help anyone who tries to offer assistance, and is vital for template, display, add to cart or lightbox issues..

It is also useful to mention if you use template overrides, or a commercial Joomla template marketed as containing "VirtueMart styling" or similar, sach as a quick-start package -  and if you use SEF. 

The more information you provide, the greater the possibility that you will get an answer.
Kelvyn

Jenkin Hill Internet,
Lowestoft, Suffolk, UK

Unsolicited PMs/emails will be ignored.

Please mention your VirtueMart, Joomla and PHP versions when asking a question in this forum

Currently using VM3.2.10 on Joomla 3.8.3 PHP 7.0.25

Testing VM3.2.10.9700 on J3.8.3