Author Topic: I need some to updgrade for me Paid!  (Read 2340 times)

ash

  • Beginner
  • *
  • Posts: 43
I need some to updgrade for me Paid!
« on: August 06, 2015, 09:07:03 am »
I have Joomla 1.5.6 and VM 1.1.9 on my current site.

I am looking for someone that know what they are doing to upgrade vitruemart to VM 3

I have joomla and VM installed on another site ready. If need be i can install Joomla 2.4 and VM 2 on another site if the process has to go 1-2-3.

IF anyone is looking for a bit of work please send me a reply and lets get this done asp. the site is norsemandirect.com