Author Topic: BUG : Flag in bad fields in vm 3.0.9  (Read 824 times)

Studio 42

  • Contributing Developer
  • Sr. Member
  • *
  • Posts: 4345
  • Joomla & Virtuemart developper
    • Studio 42 - Virtuemart & Joomla extentions
  • VirtueMart Version: 2.6 & 3
BUG : Flag in bad fields in vm 3.0.9
« on: June 09, 2015, 00:14:36 am »
Hi,
In vm 3.0.9 the language flag are showed in many unwanted fields.
eg. Internal note, Product Weight ... in product and 
Category Ordering, Parent Category ... in category

I don't know the first release having this bug, but it work correctly in vm 2.6
This make trouble for casual and new users.

Greets,
Patrick

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10070
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: BUG : Flag in bad fields in vm 3.0.9
« Reply #1 on: June 09, 2015, 13:01:34 pm »
Thank you, should be fixed. Atm in testing
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/

Milbo

  • Virtuemart Projectleader
  • Administrator
  • Super Hero
  • *
  • Posts: 10070
  • VM3.2 Cached and Optimized
    • VM3 Extensions
  • VirtueMart Version: VirtueMart 3 on joomla 3
Re: BUG : Flag in bad fields in vm 3.0.9
« Reply #2 on: June 11, 2015, 23:27:21 pm »
I should fix your bug, please support the VirtueMart project and become a member
______________________________________
Extensions approved by the core team: http://extensions.virtuemart.net/